Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Update to 1.4.4
16-11-2012, 06:23 PM
Post: #1
Update to 1.4.4
I updated to 1.4.4, but now it won't let me on the server since it's at 1.4.2. Chaos, can you please update the serveR? Or can anyone tell me if it's possible to go back from 1.4.4 to 1.4.2? Thanks.
Find all posts by this user
Quote this message in a reply
16-11-2012, 07:55 PM
Post: #2
RE: Update to 1.4.4
There isn't a beta update of bukkit for 1.4.4 so we can't update yet. As for downgrading..it depends. Did you buy Minecraft legally?


[Image: 76561198028977730.png]

[Image: original.png]

Contact me at iarsh930@gmail.com with any questions, issues or requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
16-11-2012, 07:58 PM
Post: #3
RE: Update to 1.4.4
Actually just checked out bukkit.org and the latest dev version is 1.4.5 not 1.4.4 Confused


[Image: 76561198028977730.png]

[Image: original.png]

Contact me at iarsh930@gmail.com with any questions, issues or requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
17-11-2012, 03:21 PM
Post: #4
RE: Update to 1.4.4
http://www.mediafire.com/?maw1kedm4t6vd4y
Here you go, my love. A 1.4.2 jar file.

View my Signature!! (Click to View)
Find all posts by this user
Quote this message in a reply
17-11-2012, 05:33 PM
Post: #5
RE: Update to 1.4.4
I downloaded the 1.4.2 jar file, but when I try to use it, it says 'A java exception ocurred'
Find all posts by this user
Quote this message in a reply
17-11-2012, 05:57 PM
Post: #6
RE: Update to 1.4.4
try starting it up again?

View my Signature!! (Click to View)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content